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designing your own digital documents.
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The key to producing a good eBook is evaluating your
distribution method and your readers’ needs. By creating
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keeping your file size small.
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Today’s savvy authors and publishers know that electronic
books (eBooks) offer a terrific market opportunity. Online pub-
lishing means significantly lower costs, which in turn mean
higher profit margins. But before expanding into the eBook
market, content owners need the reassurance of a universally
viewable file format. They need-a means of protecting copy-
right ownership. And they need a reliable distribution method.
Adobe has a solution to meet those needs: Adobe Portable
Document Format (PDF).



An open standard, Adobe PDF is a cross-platform file format

that can be viewed by anyone on the planet with the free

Acrobat Reader software. With one million copies downloaded
each week—165 million to date—Acrobat Reader ensures that
consumers can easily access your eBook content. And since eBook
pages created in Adobe PDF maintain the essential attributes of
the printed page, consumers are ensured a familiar, enjoyable read-
ing experience. In addition, Adobe PDF offers a variety of key
benefits for eBook publishers:

Cross-platform viewing. Because Adobe PDF files can be viewed
on all major computing platforms, consumers can read eBooks
on desktop computers and other devices, and they can transfer
eBooks between different devices. Plus the open specification of
Adobe PDF provides an accessible point of integration for man-
ufacturers of today’s dedicated eBook readers as well as tomor-
row’s eBook devices and technologies, such as Palm, Windows
CE, PocketPC, and others.

Secure transactions. With support for highly secure e-commerce
transactions through Adobe Content Server software, Adobe
PDF makes the process of buying and downloading eBooks
easy for consumers while protecting the rights of authors and
publishers. Adobe Content Server is the secure solution for

the sale of all kinds of electronic documents and ensures only
readers with defined privileges have access to the content.

Compact file size. Adobe PDF produces compact files that can be
downloaded quickly from commercial Web sites and transferred
between reading devices with no loss of quality. The small file
size also means that consumers can download more eBooks into
a single viewing device to create extensive personal libraries.
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Absolute visual fidelity. No matter which application a docu-
ment is authored in, Adobe PDF captures and preserves its exact
look and feel—fonts, graphical elements, and layout remain
intact. And because text and graphics appear at the highest reso-
lution possible, Adobe PDF is ideal for visually rich electronic
content, including full-color photographs, technical illustrations,
and fine print. In Adobe PDF, eBook pages maintain the concept
of traditional book pages so that reading and browsing are
more intuitive. Page numbers and tables of contents are also
preserved, providing a familiar reading experience.

Multimedia integration. eBooks created in Adobe PDF can take
special advantage of the digital medium. In addition to text and
graphics, Adobe PDF can include video and audio files, enhanc-
ing the traditional reading experience and giving consumers
the benefit of greater dimension in everything from cooking
demonstrations to language-learning tutorials.

Navigation features. In electronic publications, it’s important

to provide the reader with ways to move efficiently through

a document, as well as across documents. Acrobat provides
navigation methods such as thumbnails, bookmarks, articles,
and links. Each navigation method has its own special features.
You can choose when and where to apply each one to create the
best document structure and flow for your audience.

With this booklet as your guide, you can quickly and easily
convert documents created in your favorite page layout or
office applications to Adobe PDF. Discover the advantages
of distributing all your information—from reference works
and technical manuals to novels and periodicals—in
eBookOptimized Adobe PDF.
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Although many publishers have print production workflows in
place and archived content from which to produce eBooks, you
don’t have to start with an existing document to create an
eBook. Just as you can design layouts, flow text, and produce
publications exclusively for print, you can also create eBooks
from the ground up. The key is building a good template. The
booklet you're reading now is a good example of a document
that was designed specifically to be viewed online. The following
pages offer some tips for designing your own templates for
electronic publications.



DETERMINE THE PROPER PAGE SIZE

Pages displayed on computer screens and handheld devices

are not trimmed like paper pages, so it’s important that you
consider how your eBook will be accessed and what size page is
appropriate. Most often, readers will access your electronic doc-
uments from their computers. While some monitors are larger
than a standard 8.5-inch by 11-inch page, many are smaller.
Unless you are certain that all viewers of your eBook will

share a particular display device, it’s a good idea to design

your eBook for the lowest common denominator. For most
eBooks, specifying a page size of 6 inches by 9 inches is a good
compromise. It can be comfortably displayed on a variety of
screens and printed to an 8.5-inch by 11-inch page easily. And
with the zoom capabilities in Acrobat, readers can customize
their viewing experience. A page size of 4 inches by 3 inches is
a good choice for screen-focused documents that will never be
printed. If you know that all readers will be using a particular
display device, you can specify a page size that’s appropriate
for that device.
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SET UP MARGINS

As with printed pieces, margins help readers follow the text and
give their eyes places to rest from time to time. For many printed
documents, the binding and trim size can dictate margins. But
when you design a template for an eBook, you have more
freedom. Even though margins are not determined for you in
eBook templates, you should still use them to lead your readers
through the content and to provide ample white space on each
page. Make dense pages more inviting by reducing the amount of
text and graphics crammed onto a single page. And be consistent.
Once you find a nice balance between information and white
space, use the same margins throughout your publication.

DEFINE TYPOGRAPHIC STYLES

When you set up type styles for electronically displayed pages,
choose fonts that look good on-screen and are especially easy
to read. Fonts with delicate serifs or thin strokes that look
good on the printed page can lose their definition on-screen
and appear fuzzy or difficult to read. The best way to make
decisions about type is to test a variety of fonts. That way, you
can determine which typefaces work best for on-screen reading
while still enhancing your overall design.
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When formatting type, make sure you use stylistic variations, font
sizes, and leading and tracking values that produce easily readable
text. For printed publications, a font size of 9-10 points for body
text is usually appropriate, but slightly larger font sizes—11 to 13
points—are better for on-screen viewing. You should also allow
room for higher leading and tracking values. Even though readers
can zoom in on electronic documents to ease readability, it is

still a good idea to design pages that are legible at 100 percent
page view. However, you should try to address letter-spacing issues
with tracking values, not by kerning multiple pairs of individual
characters. Occasional kerning is fine, but kerning many letter
combinations to perfection often adds little value, and the extra
information it introduces to the file increases the file size. Try to
keep your typographic styles simple. The easier your document is
to read, the more likely people will be to read it.

If you’re looking for on-screen typeface ideas, check out

the Adobe WebType™ Collection. It contains 12 award-winning
Adobe Originals typefaces optimized for on-screen viewing. The
typefaces have been fine-tuned to provide maximum readability.
The collection includes a versatile selection of display, text,
script, and decorative TrueType fonts. (For information about
the Adobe WebType Collection, visit the Adobe WebType Web
page at www.adobe.com/type/browser/P/P_911.html.)

LNJWND0A HNOA dN DNILL3S
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DON’'T BE AFRAID TO EXPERIMENT

Whatever your electronic document needs, find a format that
works for your publication. If you’re not sure how big to set
the type or how wide to make the margins, experiment with
these elements. Set up a sample template, and view it on a
standard monitor for ease of readability. Often when you see
your choices as readers will view them, your decisions become
easier to make.

For more detailed information about creating documents for
electronic distribution, refer to The Official Adobe Electronic
Publishing Guide. Published by Adobe Press and available
online at www.amazon.com and www.barnesandnoble.com, this
book is a comprehensive guide to electronic publishing on the
World Wide Web or CD-ROM and includes information about
transporting, manipulating, and distributing images and docu-
ments electronically as well as transforming publications into
more compact and searchable forms.

1
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Setting Up
Acrobat Distiller

Once you have created your master eBook file or when you
have identified existing content you would like to distribute
electronically, you must turn your native files into Adobe PDF
files. With the Distiller in Adobe Acrobat 4.0 software, you

can not only customize your Adobe PDF files for your specific
distribution needs but you can also optimize those files for
electronic publishing. When assessing your content for elec-
tronic distribution, you must decide how you want to optimize
the text and image data contained in your documents.



ACROBAT JOB OPTIONS

Acrobat 4.0 has three predefined job options:

ScreenOptimized. This option is recommended for content that
will be displayed primarily on-screen, whether on a desktop
monitor or an LCD screen. This option produces an extremely
small file size, making it ideal for quick downloading from a

437711S1Ad dN DNIL13S

Web site or intranet.

PrintOptimized. This option is recommended for content that
might be printed or for documents for which file size doesn’t mat-
ter—such as eBooks distributed on removable media or CD. If your
content will likely be printed, you should consider this option.

PressOptimized. This option is recommended for content that
will eventually be printed on a high-resolution device. Most
text-intensive content prepared for electronic distribution will
not require this level of optimization, but you might consider it
if your content contains very rich graphics (such as fine illustra-
tions) or if extreme visual fidelity is of paramount importance.
PressOptimized Adobe PDF files can be quite large, so be sure to
weigh the benefits against the drawbacks of using this setting.

For simple electronic distribution, the ScreenOptimized setting
will suffice; it is intended for general documents. Through
Acrobat Distiller, you can set up an eBookOptimized job option
that optimizes your Adobe PDF files for eBook distribution.
There are several differences between the ScreenOptimized
and eBookOptimized job options. The eBookOptimized setting
specifies PDF 1.3 compatibility while the ScreenOptimized
setting supports only PDF 1.2. For documents containing
smooth shaded graphics, PDF 1.3 represents graphics in a
more efficient manner. In addition, the eBookOptimized setting

13



downsamples images at 150 dots per inch (dpi), instead of 72
dpi, which increases image readability and enables better print-
ing without significantly increasing the file size. And with the
eBookOptimized job option, the fonts of your electronic docu-
ment are embedded as subsets, which means your readers can
view your document with the same fonts you used to create

it. The ScreenOptimized job option doesn’t embed fonts, so if
readers don’t have the fonts you used to create the document,
Acrobat may replace those fonts with the closest matches it can
find on the reader’s system. Replacement fonts may not work as
well for your document as the fonts you chose, and they could
compromise readability.

You can set up an eBookOptimized job option in Acrobat
Distiller by following the instructions in this booklet, or you can
simply download it from Adobe’s Web site at www.adobe.com/
products/acrdis/createbooks.html. The Macintosh file is called
eBookOptimized_jobopt.hqx. The Windows file is called
eBookOptimized_jobopt.zip. If you download this job option,
place it in the Adobe/Acrobat4.0/Distiller/Settings folder. (The
Settings folder already contains the three predefined job option
files.) To use the eBookOptimized job option, launch Acrobat
Distiller and then choose eBookOptimized from the job options
pull-down menu.

437711S1Ad dN DNIL13S
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CREATING AN eBOOKOPTIMIZED JOB OPTION

When you deliver documents online, you want to make sure

you provide an excellent on-screen viewing experience for your
readers. While the predefined Distiller job options contain many
settings that will enhance the online viewing experience, none
of these options addresses all the special needs of an eBook.
Following are step-by-step instructions you can use to customize
an eBookOptimized setting that will produce Adobe PDF files
with cleaner text and graphics and small file sizes. The accom-
panying screen shots illustrate the settings you should choose,
and even though every setting is not described in detail in the
steps, for best results you should set up each job option panel

as shown. (See Appendix B for more information on customizing
settings and creating high-quality Adobe PDF documents.)

437711S14d dN D9NIL13S
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1 Launch Acrobat Distiller.

2 Choose Settings > Job Options to display the Job Options dialog
box. (If you have already saved a job options file for eBooks, select
it from the Job Options pull-down menu.)

3 Select the General panel. The dialog box below shows recommended
settings for eBooks.

eBookOptimized - Job Options
General lCDmpresswon] Fants ] Color ]Advanced]
File Options OK

Save As..

Cormpatibility: [fasgela=aeul]

(e |

[~ ASCH Format Cancel
W Optimize POF

[T Generate Thumbnails

Besolution: |600 dpi
Binding: |Left -

437711S1Ad dN DNIL13S
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4 In the Compatibility pull-down menu, select Acrobat 4.0.

Several page layout attributes require Acrobat 4.0 compatibility,
including sSRGB and page sizes up to 200 inches by 200 inches.

Select the Optimize PDF option.

This reduces the size of an Adobe PDF document by removing
repeated background text, line art, and images and replacing
them with pointers to the first occurrence of each object. The
Optimize PDF feature also restructures the file to facilitate
one-page-at-a-time downloading from Web servers.

Select the Compression panel.

Choose the Resampling option in the Color Bitmap Images,
Grayscale Bitmap Images, and Monochrome Bitmap Images sec-
tions. Then select Bicubic Downsampling from the Resampling
pull-down menu in all three sections.

eBookOptimized - Job Options

General Comprassion lFonts ] Caolar ] Advanced]

Color Bitmap Images oK

W Besampling: |Ehcuh|c Downsampling at j 150 dpi Save As..

W Compression: |Autumatic j Cancel

)

Quality: |Medium j

Grayscale Bitmap Images

W Fesampling: |Ehcubic Diownsampling at j 150  dpi
W Compression: |Automatic j
Cluality: |Medium j

tonochrome Bitmap Images

W Pesampling: |Ehcubic Dawnsampling at j 300 dpi

W Compression: |CCI‘I‘I’Gmup4 j

W Compress Textand Line Ar

437711S1Ad dN DNIL13S
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To make bitmapped pad images small enough for online distribu-
tion, you need to compress the images to ensure a small file size.
Distiller can downsample a bitmapped image to reduce the amount
of data in the image and therefore reduce the file size while main-
taining quality ideal for printing. To resample an image, Distiller
combines pixels in a sample area to make one larger pixel. You
specify the resolution in dpi, and Distiller combines pixels as need-
ed to reduce the image’s resolution to the specified dpi setting.

For documents that will be distributed electronically, bicubic
downsampling at 150 dpi produces high-quality images that will
look great on-screen and print well too.

Select the Compression option in the Color Bitmap Images
and Grayscale Bitmap Images sections. Then choose Automatic
from the pull-down menu in both those sections. Choosing
Automatic tells Acrobat Distiller to automatically apply either
Zip/LZW or JPEG compression on an image-by-image basis,
depending on the type of image.

Select the Compression option in the Monochrome Bitmap Images
section, and choose CCITT Group 4 from the pull-down menu.

The CCITT Group 4 setting for Monochrome Bitmap Images is
a general-purpose method that produces good compression for
most types of monochrome images.

437711S1Ad dN DNIL13S
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10 Select the Fonts panel.

11 Select the Embed All Fonts option.

12

If you are converting an existing document to an eBook, you

will likely want to maintain the integrity of the original file and

therefore use the same fonts that were used for the original

publication. For this reason, Adobe recommends that you select
the Embed All Fonts option.

Select the Subset All Embedded Fonts Below option and enter

100% as the value.

This means Distiller will embed only the characters that are used

in the document, and the file size of your document will be as

small as possible.

eBookOptimized - Job Options

Generall Compression  Fonts lCD|DI’ ] Advanced}

I 5
¥ SubsetAll Embedded Fonts Below: 100 A
When Embedding Eails: |Warn and Continue j
Embedding
Base 14 Fonts j Always Embed:
Courier = Courier =]
Courier-Baold Courier-Bald
Courier-BoldOhligue J Courier-BoldObligue
Courier-Chlique Courier-Chlique
Helvetica Helvetica
Helvetica-Bold Helvetica-Bold =l
Helvetica-BoldOhkligue
Helvetica-Oblique Mewver Embed:
Syrnbol N
Times-Bold :1
Times-Balditalic
Times-ltalic J
Times-Rorman
ZaptDinghats =l

Ok

Save A

adil

Cancel

437711S1Ad dN DNIL13S
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13 Select the Color panel.

eBookOptimized - Job Options
General] Compression] Fonts  Calaor lAdvanced]

Comwvarsion 0K

Save As...
" Tag Eventhing for Color Mgmt (no conversion)

il

437711S1Ad dN DNIL13S

" Tag Only Images for Color Mgrmt (no conversion) Cancel
* Convert All Colors to sRGE

Assumed Profiles

Gray: ‘

BGE: ‘SRGB IECE1966-2.1

Led Lef e

CMYK: [Adobe CMYK

Options

[T Preserse Dverprint Settings

[T Preserve Under Color Removal and Black Generation Settings
v Freserve Transfer Functions

[T Preserve Halftone Information

14 Select the Convert All Colors to sSRGB option.

Because RGB is the native color space used on monitors, choos-
ing Convert All Colors to sRGB eliminates the need for color
conversion during display, which results in fast online viewing.
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15 Select the Advanced panel. The dialog box below shows the
recommended Advanced settings for eBooks.

eBookOptimized - Job Dptions | x|

Generall Eompressionl Forts I Color  Advanced |
QK

— Options

™ se Prologue.ps and E pilogue. ps

W &llove PostSeript file to Overide Job Options
W Preserve Level 2 copypage Semantics Cancel
[~ Sawe Portable Job Ticket inside POF file

Sawve bz,

ik

— Document Structuning Comventions [DSC)
¥ Process DSC Comments
[ Log DSC Wamings
¥ Resize Page and Certer Arhwork for EPS Files
™ Prezerve EPS Information from DSC
™ Freserve OF Comments
™ Prezerve Document Information from DSC

— Default Page Size

Width: |432.D Lnits: IF'oints vI
Height: |E48.D

16 Click the Save As button to save the settings in your job options
file. Specify a filename for your new settings file and choose
a storage folder. (By default, settings files are stored in the
Settings folder within the Acrobat Distiller folder.)

21
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Saving an eBook-specific job option spares you the work of
specifying job options manually each time you create an eBook.
We have named our job option eBookOptimized. Next time we
launch Distiller, the eBookOptimized job option will automati-
cally be selected in our Job Options pull-down menu.

E|Acrobat Distiller H=] E3
File Settings Help

Job Options:
Compatibility:  Acrobat 4.0
Infa
File: none Peuse
=
Saurce:
Frogress
Status: Feady
|
Acrabat Distiller 405 -
Started: Friday, February 18, 2000 at 2:20 PM
Adobe FostScript software wersion: 3010106
[~

437711S1Ad dN DNIL13S
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If you have Acrobat 4.0 software installed on your computer,
you can create Adobe PDF files from many popular authoring
applications in no time. And with the eBookOptimized job
option, you can rest assured the Adobe PDF files you create will
be easy to distribute and view online. This section gives you
step-by-step instructions for creating Adobe PDF files from:

- Adobe FrameMaker

+ Adobe InDesign

+ Adobe PageMaker Plus

« Microsoft Word

QuarkXPress
Existing PostScript and PDF Files
Create Adobe PDF Online Service

Note: If you are an experienced Acrobat user, you may want to
skip this section and go directly to page 66 to learn how to
prepare a PDF file for distribution as an eBook using Adobe
Content Server.



ADOBE FRAMEMAKER
Converting FrameMaker files to Adobe PDF
Open the document or book in FrameMaker.

If there are references to other FrameMaker documents, also
open the referenced files. This ensures that links will work
properly when all books are converted to Adobe PDE.

Choose File > Save As, and then select PDF from the Save as
Type pull-down menu. Choose a storage folder and specify a

S3714 4dd 390AdVY DSNILV3IHD

filename for the Adobe PDF document you’re about to create.

Click Save.

Save Document E

Save ir: [ /3 POF Fies - & & et

File name: |eB ook pdf

Save a3 type: |F'DF___ [*.pdf] ﬂ Cancel |

Docurment [7.fm) - Hel
YWiew Only [*.fm) — ﬁ

MIF [*.mif)

Te:-:tEInI;... # %

HTHL

il i
Microzaft RTF

ticrogoft Word Wwin B.047.0

Microgaft Waord Mac 5.0 =
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Creating Adobe PDF bookmarks

To determine which paragraph tags will be converted to book-
marks, use the —# and <= arrows to move selected paragraph
tags to the Include Paragraphs list or the Don’t Include list. The
paragraphs in the Include Paragraphs list will be bookmarked in
the resulting Adobe PDF document.

To change bookmark levels for included paragraph tags, select a
paragraph tag in the Include Paragraphs list and then click one
of the Bookmark Level arrows. To change the level of all tags,
select a Bookmark Level arrow while holding down the Shift key.

S3714 4dd 390AdVY SNILV3IHD
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3 To include paragraph tags along with the paragraph text in
the bookmarks, select the Include Paragraph Tags in Bookmark
Text option. Use this option to check the assigned levels of book-
marks in a draft of the Adobe PDF document. (Don’t forget to
turn this option off when you create the final version of the
document.)

4 After you finish making bookmark settings, click Set.

Acrobat Setup

Bookmark Source: Paragraphs

Include Paragraphs:; Dron't Include:
Chapter Ipha -
Section £ | [Body
& SubSection — [Bullet
s CelBody
ChapterTOC
CrropB ody j

ﬂ Bookmark Level ﬁ

[ Include Paragraph Tags in Bookmark Text
W Aticles: |Threa|:| by Text Frame j

Get Defaults | Caticel Help |

Maintaining FrameMaker links in Adobe PDF files

If your FrameMaker files contain links to other FrameMaker
documents, you must convert those linked files to Adobe PDF
as well. Repeat above steps for any linked books to ensure your
Adobe PDF file maintains the links of the original file.

S3714 4dd 390AdVY SNILV3IHD
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ADOBE INDESIGN FOR WINDOWS
Converting InDesign for Windows files to Adobe PDF

Adobe InDesign does not use Acrobat Distiller job options when
it creates Adobe PDF files. The following steps show you how to
create Adobe PDF files optimized for eBooks within InDesign:

1 Open the document in InDesign for Windows.
2 Choose File > Export.

3 Select Adobe PDF from the Save as Type pull-down menu. Then
select a storage folder for your Adobe PDF document, and name
the Adobe PDF file you’re about to create.

4 C(Click Save.

Savejn: | “4% My Documnents ﬂ g ﬂ

_ 1 CCWing _1Screen shats
1 Carel User Files

ZFl DM SFiles. Zip

3 Images

1 Lee Milman Files1

_ M y Pictures

File name: |IrDesign document Save

Save az wpe: |,-i'-.|:||:||:|e FOF ﬂ Cancel |
Adobe [nDezign Tagoed Test |

EFs
HTHL

Freprezz File
Rich Text Format
Test-only

S3714 4dd 390AdVY DSNILV3IHD
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5 Select PDF Options from the Export PDF pull-down menu, and
then choose the settings shown in the screen shot below. Color
should be set to RGB and the Generate Thumbnails option
should not be selected.

Export FDF

Coom ] [eowt |
I

= Inciide 6 Frafies

High Resalutian -

[ m r -

S3714 4dd 3904AY DNILV3IYD
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Export PDF o

m

Sty le: |Custcum j ;

2

—| Cormprassion j Cancel | o

>

—_olar Bitrnap Images Fravious o

—I— o

Dovnsample 1o DR -

; - Mext | m

COrmpression: |.é-.ut|:|rnat||: j o

O

Quality: |Medium -] ™

M

=

—farayscale Bitrnap Images m

| Dovwnsample to RMIEE P

COmpression: |.|’-'-.ut|:|rnati|: -]
Quality: |Medium -]

—Monochrome Bitrnap Images
| Dovwnsample to =] [zoo OP|

Compression: [CCITT Group ¢ j

¥ Compress Text and Line &rt

Select Compression, instead of PDF Options, from the Export
PDF pull-down menu.

Select Downsample To from both the Color Bitmap Images and
the Grayscale Bitmap Images sections, and set the DPI value
to 150.

Select Downsample To from the Monochrome Bitmap Images
section, and set the DPI value to 300. Then select CCITT Group 4
from the Compression pull-down menu.

Click Export.
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ADOBE INDESIGN FOR MACINTOSH
Converting InDesign for Macintosh files to Adobe PDF

Open the document in InDesign for Macintosh.

Choose File > Export.

Select Adobe PDF from the Formats pull-down menu. Then
select a storage folder for your Adobe PDF document, and name
the file you’re about to create.

Click Save.
Export
[lﬁ My Documents i] E
Mame | Dste Modified | =
Ei | rnages Tinday
Ei Lee Milman Files1 Tiday
Ei My Pictures Today
Efi Screen Shots Today
Name: I InDesign document I [ New [ ]
Formats: [Ca-ULTIEN D 3
EPS
HTML
Prepress File [ cancel || Save |

S3714 4dd 390AdVY SNILV3IHD
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5 Select PDF Options from the Export PDF pull-down menu, and
then choose the settings shown in the screen shot below. Color
should be set to RGB and the Generate Thumbnails option
should not be selected.

=——————————— Export PDF

Style: [ Custom |iJ Export

[PDF Options |ij Cancel

Ik

Subset Fonts below: [100% Previous

Color: | RGB [+] Next
Include 1CC Profiles

Imported Graphics
Images: | High Resolution [2]

Omit
[JEPS ] PDF [ Bitmap Images

[ Crop Image Data to Frames

Options

[] Generate Thumbnails
[ Optimize PDF

[] View PDF after Exporting

Hote: &l fonts used in publication will be embedded.

31
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6 Select Compression, instead of PDF Options, from the Export
PDF pull-down menu.

7 Select Downsample To from both the Color Bitmap Images and
the Grayscale Bitmap Images sections, and set the DPI value
to 150.

8 Select Downsample To from the Monochrome Bitmap Images
section, and set the DPI value to 300. Then select CCITT Group 4
from the Compression pull-down menu.

Export PDF
style: [Custum |i] Export "
Color Bitmap Images
[Duwnsample to |i] |15l] | DPI
i - Mext
Compression: | Automatic [¢]

Quality: [Maximum |i]

Grayscale Bitmap Images
[annsample to |i] |15l] | DPI

Compression: [ﬁutumatit |i]
Quality: [Maximum |i]

Monochrome Bitmap Images
[Duwnsample to |i] |3I]I] | DPI1

Compression: | CCITT Group 4 |¢]
None
CCITT Group 3
« CCITT Group 4
Zip X
Run Length |

[+ Compress Te

9 Click Export.
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ADOBE PAGEMAKER PLUS FOR WINDOWS
Converting PageMabker Plus for Windows files to Adobe PDF

Launch Acrobat Distiller and select eBookOptimized from the

Job Option pull-down menu. (PageMaker relies on the Acrobat
Distiller settings to create Adobe PDF files, so you must select the
eBookOptimized job option in Distiller to create an Adobe PDF file
optimized for eBooks.)

Open the document in Adobe PageMaker Plus for Windows.
Choose File > Export > Adobe PDE.

In the General panel of the Export Adobe PDF dialog box, select
the Distill Now option and choose Acrobat from the Printer Style
pull-down menu.

Export Adobe PDF

—| General ﬂ Export._.
& Distil Now (Berice
™ Export PostS cript file to distil laber _—
Previous
Printer Shle: |Acrobat ﬂ Next
I [
Page Sizelz]: |Same as cument publication j Reset

Reset All

Pagez
|7l': Wit " Ranges: [1-

PDF Style: =]
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5 Select Miscellaneous, instead of General, from the Export Adobe
PDF pull-down menu. Then make sure that Override Distiller
Options is not selected. If it is, click the checkbox to deselect
this option. (This instructs PageMaker not to override the
Distiller job option setting you selected in step 1.)

Export Adobe PDF

—|Misce|laneuus I | Export... |
W Automatically save publication Cancel |

¥ Cuit Distiller after use

¥ Check for Pagetaker printer style conflicts Previous |

[T Cwerride Distiller options; Next

RBeset |
Reset All |

PDF Style: =]
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6 Click Export.

7 Specify a filename for your Adobe PDF document and choose a

storage folder. If you want to view your Adobe PDF document
after it’s created, select the View PDF option. If you want to
specify a base URL for the links in your Adobe PDF document,
select the Base URL for Relative Links option and type the URL
in the accompanying field.

Click Save.

When you click Save, a temporary PostScript file is created.
Acrobat Distiller then converts the PostScript file to an Adobe PDF
file, and the Adobe PDF file then opens automatically in Acrobat.

Save As e E3
Save jn: | “% My Documents ﬂ g ﬂ

] CCwing _1Screen shots

1 Corel User Files ﬂ InDresign docurnent. FOF
2] Lk SFiles Zip

" Images

1 Lee Milmon FilesT

3 by Pictures

File name: |Paget aker documend
Save as type: |PDF Files [* pdf] ~] Cancel

v Yiew PDF

[ Base URL for relative links:
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ADOBE PAGEMAKER PLUS FOR MACINTOSH

Converting PageMaker Plus for Macintosh files to
Adobe PDF

Launch Acrobat Distiller and select eBookOptimized from the
Job Option pull-down menu. (PageMaker relies on the Acrobat
Distiller settings to create Adobe PDF files, so you must select the
eBookOptimized job option in Distiller to create an Adobe PDF
file optimized for eBooks.)

Open your document in Adobe PageMaker Plus for Macintosh.
Choose File > Export > Adobe PDE.

In the General panel of the Export Adobe PDF dialog box, select
the Distill Now option and choose Acrobat from the Printer Style
pull-down menu.

Export Adobe PDF
r | General =
| <
@ Distill Now
(3 Export PostScript file to distill later
Printer Style: [Acrnhat i]
Next
Page Size(s): [ Same as current publication i] -_—
Pages Reset All
(3 All @ Ranges: | 1- |
PDF Style: | B
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5 Select Miscellaneous, instead of General, from the Export Adobe
PDF pull-down menu. Then make sure that Override Distiller
Options is not selected. If it is, click the checkbox to deselect this
option. (This instructs PageMaker not to override the Distiller job
option setting you selected in step 1.)

Export Adobe PDF

- [ Miscellaneous = |

Export...
Gt Automatically save publication
Gt Quit Distiller after use

[ Check for PageMaker printer style conflicts Previous
[ Override Distiller options

Cancel

Ne

Reset

Reset All

PDF Style: |

)

6 Click Export.
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7 Specity a filename for your Adobe PDF file, and choose a stor-
age folder. If you want to view your Adobe PDF document after
it’s created, select the View PDF option and choose the desired
viewer from the pull-down menu. If you want to specify a base
URL for the links in your Adobe PDF document, select the
Base URL for Relative Links option and type the URL in the
accompanying field.

8 Click Save.

When you click Save, a temporary PostScript file is created. Acrobat
Distiller then converts the PostScript file to an Adobe PDF file, and
the Adobe PDF file then opens automatically in Acrobat.

| 52 PDF Folder | % | = hac HO

Eject

oy

S5ave as PDF: Cancel

PagemMaker.pdf S5ave

Bl Bl

[ View PDF using: | Acrobat™ Reader 4.0 i]

[ Base URL for relative links:

www.base_url.com
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MICROSOFT WORD FOR WINDOWS

Converting Microsoft Word for Windows files to Adobe PDF
1 Open the document in Microsoft Word.

2 Click the Create Adobe PDF button in the task bar or choose
File > Create Adobe PDE

3 In the General panel, select Use Acrobat Distiller, and then select
Print Via Distiller’s Printer. Then choose eBookOptimized from
the Distiller Settings pull-down menu.

4 Click Create.

Acrobat® PDFMaker 4.0 for Microsoft® Word
General lOutput ] Eookmarks ] Display options ]

Creation options
" Use Acrobat PDFuriter
* L i
3
Distiller zettings: eBookOptimized j

er's printer

File options
[ Promgt for the POF filaname
W Wiew the POF file after creating it
W Report errors
W Delete the ps and Jog fles

Festore Defaults

Acrobat PDFYriter installad

&
"‘ Acrobat Distiller 4. installed

Adohe ficrasaft Wiard 9.0

Craate | Ernail | Cancel | Help | Apply |

The PDF document is generated, placed in the same folder as
the original document, and then opened in Acrobat.
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QUARKXPRESS FOR WINDOWS

Converting QuarkXPress for Windows files to Adobe PDF

Open your document in QuarkXPress 4.04 or later.

Choose File > Page Setup or File > Print to open the Print
dialog box.

Select Acrobat Distiller from the Printer pull-down menu if it
is not already selected.

In the Document panel, make sure neither of the following options
is selected: Separations and Thumbnails. Then select Off from the

Tiling pull-down menu and set Bleed to 0"

Print

Frirber: |ﬁ1‘«cmhat Diistiller ﬂ Properties. .

Print Style: |Default

Copies: 1 Pages: |."1".|| j Range Separators...

Dacument lSetup ] I:Iutput] Dptiu:unx] Preview]

[~ Separations [ Speads [

[ Thumbnails [~ Back ta Frant

Fage Sequence: |All - Bleed: 0"
Reqistration: 0ff -
Tilirg: 0ff - [

Frint | Cancel | Capture Settings
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5 Click the Setup panel, and then select Acrobat Distiller from the
Printer Description pull-down menu.

6 Make sure you select Portrait Orientation, regardless of the
dimensions of your document.

Print

Printer: |.-'-‘u:rc:|:uat Diistiller ﬂ Properties. ..

Print Shyle: |Default

Copies: 1 Pages: |."-'~|| ﬂ Range Separators. .

Document  Setup ]Dutput] Elptiansl F'review]

Printer Description: [Acrobat Distiler =]

Faper Size: | etter -

Faper 'width:
Faper Height:
Reduce or Enlarge: |100% [ Fitin Print Area

FPage Positioning: |LeftE|:|ge ﬂ Orientation: ™ Porbrait

" Landzcape

Frirt | Cancel Capture Settingz
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7 Select the Output panel, and then specify a Resolution of
600 dpi to optimize your output for electronic distribution.
The dpi setting is used in the conversion of blends and gradients.

8 Choose the appropriate settings for your file in the Options
panel.

9 Click Print.

A PostScript file is generated. Acrobat Distiller then automati-
cally launches, converts the PostScript file into an Adobe PDF
document, and quits.

To simplify the PDF conversion process, Quark has developed a
PDF export XTension (available for QuarkXPress 4.01 and later).
The PDF Filter XTension can be selected in the Utilities menu and
integrates the Acrobat Distiller job option settings to export files
in Adobe PDE. It is available for both Windows and Macintosh
platforms and can be downloaded at www.quark.com.
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QUARKXPRESS FOR MACINTOSH
Converting QuarkXPress for Macintosh files to Adobe PDF

Open your document in QuarkXPress 4.0 or later.

Choose File > Page Setup or File > Print to open the Print
dialog box.

Click the Setup panel in the Print dialog box, and then select
Acrobat Distiller from the Printer Description pull-down menu.

Make sure you select Portrait Orientation, regardless of the
dimensions of your document.

=———— Print

Print Style:
Copies: I:l Pages: |AII ":I [ Range Seual'atnrs...]

Documnent | Getup | Output | Optiens | Preview |

Printer Description: | Acrobat Distiller v |

Paper Size: *

Paper Width: IB.S" R | Paper Offset:
Paper Height: Il - *; Page Gap:
Reduce or Enlarge: [ Fit in Print Area
Page Positioning: Orientation: ity

Page Setup...] [ Printer... ] | [ Capture Settings ] [ Cancel ] |

S3714 4dd 390AdVY DSNILV3IHD

43



5 Click Page Setup at the bottom of the dialog box.

6 Select Acrobat PDF from the Format For pull-down menu.

AdobeP5 Page Setup

- | Page Attributes

a

B5.1

adl

Formatfor: | Acrobat PDF - |
Paper: | Letter - |

Orientation:

[ =]

Scale: "-o
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7 Select PostScript Options, instead of Page Attributes, from the

AdobePS Page Setup pull-down menu. Ensure none of the

Visual Effects or Image & Text options is selected. Then click

OK to return to the Print dialog box. It is extremely important

to make the right choices in this dialog box. Smoothing text

or substituting fonts can make your Adobe PDF files large

and unwieldy.

AdobePS™ Page Setup

251

- | PostScript® Options

~ |

a

Visual Effects:

[ Flip Horizontal
[] Flip Vertical
[ Invert Image

Image & Text:

[J Substitute Fonts

[ Smooth Text

[[J Smooth Graphics

[ Precision Bitmap Alignment
[ Unlimited Downloadable Fonts

Cancel I 0K |

8 Click the Document panel in the Print dialog box. Ensure the

Separations are not selected.
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9 Click the Output panel in the Print dialog box to select the
appropriate color and resolution settings for your document.
To optimize your document for electronic distribution, set the
Resolution to 600 dpi. The dpi setting is used in the conversion
of blends and gradients.

10 Choose Composite CMYK from the Print Colors pull-down menu.

Print

Print Style:
Copies: D Pages: |AII |t| l Range Separatnrs.._]

Cracurnent T Setup TDutputT Options T Prewiew ]
Print Colors: | Composite CMYK w | Resolution: (dpi)
Halftoning: Frequency: El ({Ipi)
Print |F"Iate |Ha|ftone |Frequency | Angle |Function

+ Process Cyan - EZ 245 71 585% Default

-+ Process Magenta - £3.246 18.425° Default

v Process Yellow - = [ Default

+ Process Black - FOT 45" Lefault

Page Setup...] [ Printer... ] ‘ [ Capture 5ettings ] [ Cancel ] |

11 When you have specified all your settings, click Printer.
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12 At the top left, you should see Acrobat PDF in the Printer
pull-down menu and File in the Destination pull-down menu.

13 Select Save as File from the pull-down menu under the Printer
menu, and then select PostScript Job from the Format pull-down
menu. Select Level 3 Only from the PostScript Level options list.
Then select Binary as the Data Format option, and choose All
from the Font Inclusion pull-down menu.

14 Click Save Settings, and then click Distill. QuarkXPress will retain
these settings until the next time you change and save them.

8.5.1
Printer: | Acrobat PDF - | Destination:
Save as File - |
Format: | PostScript Job hd |

PostScript Level: {3 Level 1,2 and 3 Compatible
2 Level 2 Only
@& Level 3 Only

Data Format: {3 ASCHI
& Binary

Fontinclusion: | All |

Save Settings ] Cancel I I

15 Choose a filename for the PostScript file, choose a storage
folder for the file, and then click Save.

16 Click Print.
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QuarkXPress generates a PostScript file, automatically launches
Acrobat Distiller, converts the PostScript file into an Adobe PDF
document, and quits.

To simplify the PDF conversion process, Quark has developed a
PDF export XTension (available for QuarkXPress 4.01 or later).
The PDF Filter XTension can be selected in the Utilities menu
and integrates the Acrobat Distiller job option settings to export
files in Adobe PDE. It is available for both Windows and
Macintosh platforms and can be downloaded at www.quark.com.
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USING ADOBE ACROBAT 4.0 WITH EXISTING
POSTSCRIPT AND PDF DOCUMENTS

Many publishers archive the content from their printed publica-
tions as Adobe PostScript or PDF documents. Often these files
contain the high-resolution data required for printing, which
makes the files very large. If you want to create eBook versions
of these files, you should distill them to ensure they’re efficiently
compressed. Make sure you are using PostScript files that were
created with the Acrobat Distiller printer instance. (The full
version of Acrobat uses the Acrobat Distiller printer instance to
generate PostScript files.) And if possible, you should distill the
files on the same computer used to create them.
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Creating a compressed Adobe PDF document from an
existing PostScript file

1 Launch Acrobat Distiller.
2 From the Job Options pull-down menu, select the appropriate
settings for your file. If you’ve created an eBookOptimized job

option, select that setting. (To create an eBookOptimized job
option, see “Setting Up Acrobat Distiller” on page 12.)

E3| Acrobat Distiller _ (O]

File Settings Help

Job Options: [ eBiaok0 ptimized d
Compatibility: — Acrobat 4.0
Info —— .
Size:
Source:
Frogresz

Statis: Feady
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3 Choose File > Open and select your PostScript file.

4 In the Specify PDF File Name dialog box, choose a storage folder

and assign a filename to the PDF document. Then click Save.

Acrobat Distiller - Specify PDF File Hame

Save in: | “4 My Documernts ﬂ g ﬂ

_ | CCWwWing 1 Screen shats

1 Carel User Files ﬂ InDresign document. POF
2] Dt SFiles.Zip

| Images

1 Lee Milmon Files1

1M u Pictures

File namie: |PostScript File jpdf

Save

Save as ype: |F'DF files [*. pdf]

ﬂ Cancel
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Creating a compressed Adobe PDF document from an

N
. . o
existing, noncompressed Adobe PDF document m
—|
1 Open your document in Acrobat Reader. z
(1]
2 Choose File > Print. -
o
3 Select Acrobat Distiller from the Name pull-down menu. m
o
O
-
Print B T
— Printer L
m
MNarme: IAchbatDistiIIer j Properties | w
Status: Ready [T Reverse pages
Type: AdobePS Acrobat Distiller [" Printas image
Where: E:iAdobelAcrobat,PDF Outputh* pf [™ Fitto page
Caomment: [™ Printtofile
— Frint Range Copies
& Al [~ Annotations Nurnber of copies: m

 Current page

 Fages from: |1 to |4? ﬂ ﬂ ¥ Caollate

) Belented pages) oraphic

— Post3cript Options
Frint bdethod:
W Use Printer Halftone Screens ¥ Download Asian Fonts
Print: IEven and Odd Pages j | QK. I Cancel
4 Click OK.

When you click OK, a PostScript file is generated. Acrobat
Distiller then automatically launches, converts the PostScript file
into an Adobe PDF document, deletes the PostScript file, and
then quits. (Distiller automatically names the PDF document by
adding a “pdf” extension to the PostScript filename and places
the PDF document in the same folder as the original PDF file.)

Then the PDF document automatically opens in Acrobat.
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Combining multiple PostScript files into one PDF document

Just because a publication is printed as a single document
doesn’t mean it originated as a single file. Often, a book cover is
created with different software than the content, resulting in two
files. And even content can be saved as separate files, divided
by sections or even by chapters. But no matter how many files
make up your eBook, Acrobat Distiller can convert multiple
PostScript files into a single Adobe PDF file. That way, you can
consolidate your files from the beginning, so you don’t have

to go back into Acrobat to cut and paste pages from multiple
Adobe PDF files to create one file. And when you use Acrobat
Distiller to turn several PostScript files into one PDF file, the
resulting PDF file size will be much smaller than if you distilled
the files separately and combined the pages in Acrobat. Merging
multiple PDF files into a single Adobe PDF document can lead
to large file sizes because each PDF file has embedded font
subsets, so the resulting master file will have multiple embedded
versions of the same font subsets. Each subset of embedded
fonts can add substantially to the file size of the document. By
combining multiple PostScript files into a single Adobe PDF file
eliminates redundant subsetted fonts and ensures your file only
contains the data it needs. And that keeps your file size small.
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To combine PostScript files into one PDF document, make sure
you are using PostScript files that were created with the Acrobat
Distiller printer instance. The full version of Acrobat uses the
Acrobat Distiller printer instance to generate PostScript files.
Then follow these steps:

Launch your text editor or word processor.

Choose File > Open. Then use the browser to locate Runfilex.ps
(Windows) or RunFilEx.ps (Macintosh) in the Acrobat Distiller/
Xtras folder, and open the file as a text file with carriage returns.

Follow the instructions in the Runfilex.ps or RunFileEx.ps file.
Note that this utility combines PostScript files in the order in
which they are listed.

Choose File > Save As, and save the modified Runfilex.ps or
RunFileEx.ps as a new filename. Use the name you want Distiller
to give the Adobe PDF document. For example, if you name

the file Handbook.ps, Distiller creates a PDF document called
Handbook.pdf.

Quit the text editor or word processor.
Open the file in Acrobat Distiller.

When the Adobe PDF document is ready, open the file in
Acrobat and make sure all the document parts are present and
in the correct order.

To combine PostScript files that are in the same folder, follow
the instructions in the Rundirex.txt (Windows) or RunDirEx.txt
(Macintosh) file in the Acrobat Distiller Xtras folder.
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CREATE ADOBE PDF ONLINE SERVICE
Creating Adobe PDF files on the Web

If you want to create an Adobe PDF eBook but you don’t own
Adobe Acrobat, you can practice by using Create Adobe PDF
Online (http://createpdf.adobe.com). Create Adobe PDF Online
is a Web-hosted service that lets you convert a variety of native
files to Adobe PDF documents that anyone on any platform

can view or print using the free, widely distributed Acrobat
Reader software. Adobe PDF documents produced with Create
Adobe PDF Online can be viewed and printed across a range of
platforms and printing systems, regardless of operating system
or application version.

[l=——————— Netscape: (reate Adobe PDF Onlina

M

; - - - & T

. A 3} 2~ @ a4 =& & B Y

i Back Reload  Home  Search Netscape Print  Securty  Shop

" Lozation: i [http -/ /opdf1 adobe com /indesc.p| 2EP=NE | @517 what's Related

ADOBE STORE ePAPER

«sPaper « Online Services

\a§ Create Adobe PDF Online

product info faq help feedback  subseribe

\ Subscriber login

Free trial - Adobe 1D [
Now anyone, anywhere can read your files
Password

» Make 3 POF files! Have you frgatten your password?

Welcome }
» Free trial login

Creale 4dobe® POF Online is a Web-hosted service that lets =
wou convert a wide variety of documents int Adobe FOF files - i =
that anyone can wiew using the free, widely distributed Adobe Subscribe now
fcrobat® Reader™. IT you're tired of colleagues not being Make unlimited PDF files for just
able to view your documents hecause of softwars o platiarm US$9.99/month or US$99.99/year
incompatibilities, this service is for you éﬁl‘;""e""y avallable in U.5. snd Canada
File typES » Productinfo

Supported formats include Microsoft® Office files, web

pages, graphies formats, and other file tyges, {Note: Uploaded = Related products
Tiles must be less than S0 MB, and the conversion must

complete processing within 15 minutes.}

=Woed = PowerPoint *HTHIL * PostSaript
- bucel “WordPerfect - JPEG > mare FiY Get Acroba
. Adobe Reader

How it works

Using Create Adobe POF Onling is 3 breeze,

1. Register for a free trial.

2. Upload your file, or provids the URL of your web page

3. dfter your file is converted, download it, or receive it as

an e-mail attachment
Copyright ©2000 ddobe Systems |ncorporated. 411 rights reserved |
Terms of Use =
Onling Privacy Policy hd
(= ={3=] http o adobe.com  star e fnain him| [ 3 e AP Eal & |2
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Here are just a few of the ways that PDF files generated with
Create Adobe PDF Online can simplify your work life:

Create and publish reports, spreadsheets, and résumés for dis-
tribution to colleagues or clients.

Distribute schedules, maps, and calendars as Adobe PDF files.
Archive your entire Web site.

Capture frequently accessed Web sites for easy reference and
research. You can then view them on the fly without an Internet
connection or long download times.

Supported file types

Create Adobe PDF Online can convert documents originating
in several file formats, including Word, Excel, PowerPoint,
WordPerfect, HTML, JPEG, and PostScript, to Adobe PDE.
(Note: Uploaded files must be less than 50 MB, and the
conversion must complete processing within 15 minutes.)
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How it works

Register for a free trial. (You can convert your first three files
for free.)

If you are converting an existing document, click Browse to select

a document for upload, and select the optimization you prefer. If
you are converting a Web page or Web site, type in the URL you
want to convert to Adobe PDEF and select the Convert URL and
All Pages Linked from this URL option, if desired.

Choose your delivery method. You can wait for the conversion in
your Web browser, have your Adobe PDF file e-mailed to you, or
have a URL e-mailed to you so you can download the PDF file
from a Web repository.

If you want to continue using Create Adobe PDF Online after
your free trial, you can purchase a monthly subscription for
US$9.99 or a one-year subscription for US$99.99. (The subscrip-
tion service is currently available for U.S. residents only.) When
you subscribe to Create Adobe PDF Online, you receive a pass-
word that lets you access the service.
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Once you have created your Adobe PDF eBook, you can use
Adobe Acrobat to add helpful navigation features to your docu-
ment. Create mini preview pages of your document with the
Thumbnails tool. Produce quick-reference links to the important
chapters and sections in your eBook with the Bookmark tool.
Add hyperlinks to your eBook to connect concepts within your
document or to point readers to valuable supplemental informa-
tion not contained in your eBook. And ensure the page numbers
on your PDF file match the page numbers on your original docu-
ment with handy page and section start tools. When you make
the information in your eBooks easy to access, you’ll encourage
readers to use your document over and over again.



THUMBNAILS

Thumbnails display miniature previews of the pages in an
Adobe PDF document. When thumbnails are displayed, you can
double-click a page preview to display a particular page. While
thumbnails are useful tools, they are not necessary for every
document. When you’re creating documents for electronic dis-
tribution, consider your reader and the information you are
conveying. The eBookOptimized job option does not include
thumbnail creation in the Distiller settings because thumbnails
can considerably increase the file size of your documents. So
you must decide whether the functionality they add is worth
the file size they entail. (The document you’re reading does

not use thumbnails because the value of the thumbnails was
not worth the increase in file size.) If you do want to add
thumbnails to your Adobe PDF files, you can create them in
Acrobat.

When creating Adobe PDF documents for distribution as
eBooks, special thumbnails must be created in addition to any
thumbnails created by Distiller. See page 68 for important infor-
mation about thumbnails and eBooks.
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To create thumbnails:

1 Choose Window > Show Thumbnails.

2 Choose Create All Thumbnails from the Thumbnails palette’s
pop-up menu (the right arrow in the palette). To remove thumb-
nails, choose Delete All Thumbnails from the pop-up menu.

Adobe Acrobat =1

File Edit Document Toolz Yiew ‘wWindow Help
EERASE I »M «» DOO &P
 Acrobat 4.0 Tour

[ § Thumbnails ™ Inzert Pages...

Eatract Pages...

— Feplace Pages..
Delete Pages... @

Lrop Pages...

Rotate Pages... lof Adobe Acrobat

Mumber Pages...

of ot the bap atrrancd Acrobut B aEe

= _ e
Create Al Thurmbhail: o L Gk banald i the Asba et

b b s cated o e e Hadpfokdur o th kb Azt 40 €T i x

Delete & Thumbrails |-

. N ok — S—
Small Thumbnailz R

) el it -
Large Thumbnailz e = revne, et s apes 2188 eimcacn esten i 1.

e 3 et pecantog spplicatia TeaT oo 1 s o B D0 wE
B

HARPeSD R g8 25 S

Comverting a document o POF
PR i Fom
. i

appScrsoo Yrs tis Mcrcbat DUMr . <zenort mces conler dscasruets, e as i cratnd wih
e ———, N

s e
e 2 poper dacranant

[ [ ezs |w| i ([ rorzn | »|m]
__ [
The Acrobat Navigation panel The Thumbnails palette’s pop-up
displays separate palettes for book- menu lets you create and delete
marks, thumbnails, annotations,and icons for thumbnails and perform
digital signatures. In this example, other page-related tasks.

small thumbnails are displayed.
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BOOKMARKS

A bookmark in an Adobe PDF document behaves like a table
of contents by listing each section and subsection of the docu-
ment and letting you navigate quickly to a particular page or
section. Not only can you use bookmarks to jump from page
to page within a document, but you can also jump to linked
documents (PDF or non-PDF) or to Web pages.

To create a bookmark:

Choose Window > Show Bookmarks.

Use the Next Page and Previous Page arrows in the command
bar to navigate to the page you want the bookmark to link to.

Choose New Bookmark from the Bookmarks palette’s pop-up
menu (the right arrow in the palette). The new bookmark is
displayed in the palette.

Type in the text for the bookmark label and then press Enter.

When you're finished, you should test the bookmark by navigating
to another place in the document and then clicking the bookmark.

Follow the same steps to create additional bookmarks. You can
click and drag bookmark icons in any order.
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Bookmark Properties
Action

Tuvpe: ||3|:| bo Wiew ﬂ
Execute Menu [kem
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JavaScrpt
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Open File

Read Article 5 |
FRezet Farm

Show/Hide Field
Sound

Subrmit Farm

Wwhorld Wide \web Link
Mone

el |

The Bookmark Properties dialog box lets you apply an action to a bookmark.

When readers click on the bookmark, the action is performed.

You can also link an action to a bookmark. For example,
you can click a bookmark to execute a menu command, play
a movie or sound, or change the magnification. To link an
action to a bookmark, select the bookmark, and choose Edit

Properties. Then use the controls in the Bookmark Properties

dialog box to specify an action. To delete a bookmark, select

it and choose Delete Bookmark from the Bookmarks palette’s

pop-up menu.
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Here you see bookmarks displayed in the
Navigation panel. Clicking a bookmark
displays the associated page or section.
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HYPERTEXT LINKS

When including hypertext links in a document, you must choose
how the links are formatted. It is common for an authoring
application to make text links colored, underlined, highlighted
with a rectangle, or called out with any combination thereof.
When creating documents for electronic distribution, you will

S3dN1VY3Id NOILVYDIAVN

likely want to preserve the text in its original format so that it
looks like the printed version.

PAGE NUMBERS

After you create an Adobe PDF document, you may notice that
the page numbers on the document pages do not match the
page numbers displayed on the thumbnails in the Navigation
palette. Acrobat always numbers pages with integers, starting
with page 1 for the first page of the document. Because some
Adobe PDF documents may have originally been hard-copy
documents with front matter, such as a copyright page and
table of contents, the body pages may not follow the numbering
shown in the Navigation palette.

Acrobat allows you to number or renumber the pages in your
documents in a variety of ways. You can specify a different
numbering style for page ranges, for instance 1, 2, 3; i, ii, iii; or
a, b, c. You can also customize the numbering system by adding
a prefix. For example, the page numbers for chapter 1 of a book
could be 1-1, 1-2, 1-3, and so on.

64



To renumber one or more pages:

Click the Show/Hide Navigation Pane button and then select the
Thumbnails tab to display thumbnails.

Choose Number Pages from the Thumbnails palette’s pop-up
menu.

Specify the pages you want to renumber. You can either select
the All option to change the page numbers of your entire docu-
ment, or you can select the From option and specify a range of
pages to renumber.

Choose a page numbering sequence. You can either select the
Begin New Section option and then choose a sequence from the
pull-down menu or start page numbering with a prefix or a
number. Or you can select the Merge Previous Section option to
have the current pages you selected automatically renumbered
to fall in sequence with the section that precedes it. For example,
if the section that precedes the pages you selected ends on page
15, Acrobat would automatically number the first page of your
selected section as page 16.

Click OK.

Note: To view customized page numbers, your readers must
have the Use Logical Page Numbers option selected in their
General Preferences panel. If this option is not selected, Acrobat
will number the pages with Arabic numbers starting at page 1.
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Not only can you optimize your eBooks for electronic delivery
and customize them for easy navigation, but you can also take
advantage of products from Adobe and many third-party partners
to tailor your PDF files for your eBook needs. Distribute your
eBooks electronically while protecting your digital content with
Adobe Content Server and Adobe Acrobat eBook Reader. Manage
your Adobe PDF files with your paper assets in ways that work for
your business with Adobe ePaper Solutions. And perform advanced
formatting, editing, preflighting, and graphics optimization tasks
with a variety of plug-ins designed specifically for Acrobat. With
the vast network of Acrobat features and tools, you have the free-
dom to use your Adobe PDF files in inspiring new ways.



ADOBE CONTENT SERVER AND
ADOBE ACROBAT® eBOOK READER™

Once you've created an Adobe Portable Document Format (PDF)
eBook, you can take five additional steps to prepare your eBook for
display on the Acrobat eBook Reader:

Create a thumbnail image of the cover in GIF format.

Create a second thumbnail image in JPEG format and attach it
to your Adobe PDF file.

Renumber your eBook pages.
Link the table of contents.

Upload the eBook to the Adobe Content Server.
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Creating a GIF cover thumbnail

The Adobe Content Server stores thumbnail images of eBook
covers. A publisher or online bookseller commonly displays these
images on a Web site to identify and advertise eBooks.

If an image of your eBook cover is available, prepare a thumbnail
in GIF format. Make the thumbnail image 100 pixels wide and
adjust its resolution to 96 dpi. You can upload this thumbnail to
the Adobe Content Server.

Creating a JPEG cover thumbnail

The Acrobat eBook Reader Library displays cover thumbnail
images for the owner’s eBooks. The image that the Acrobat eBook
Reader Library uses is different from the image that a publisher
or bookseller uses to advertise an eBook on a Web site.

If an image of your eBook cover is available, prepare a second
thumbnail in JPEG format. Make the thumbnail image 100 pixels
wide, use RGB color, and adjust its resolution to 96 dpi.

Next, attach the JPEG thumbnail image to the Adobe PDF file. To
attach the image file to your Adobe PDF file using Adobe Acrobat:

Click the arrow on the Notes Tool icon, and select the File
Annotation tool (the pushpin icon).

When the cover page is viewed, click on the desktop (not on the
cover itself), and a navigation window will appear.

Find your JPEG thumbnail cover file and double-click it.
A pushpin icon will appear on the desktop, indicating an
attached file.
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Renumbering eBook pages

The Acrobat eBook Reader has a page navigator bar that allows

a reader to go to any page of an eBook by choosing the page
number. It also has the ability to display two pages at once. For the
Acrobat eBook Reader to display pages correctly in two-page view
with odd-numbered pages on the right, blank pages must remain
in the Adobe PDF file. To make the page numbers displayed in the
page navigator bar correspond to the page numbers displayed on
the eBook pages themselves, you will need to renumber the pages
of the Adobe PDF file.

For page-numbering purposes, Adobe eBooks have four sections:

Front cover
Inside front cover
Front matter
Body pages

Because each of these four sections follows different page number-
ing conventions, you must make each section a new section so you
can number each one individually.

Because the front cover is not considered page 1 of a book, an
alternative numbering convention is needed. One way to assign
a page number to the cover is to label it with an uppercase C—
for cover. To number the front cover with an uppercase C

using Acrobat:

Click the Show/Hide Navigation Pane button, and then select
the Thumbnails tab to display thumbnails.

2 Choose Number Pages from the Thumbnail palette pop-up menu.
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3 Select the Pages From: To: option and type 1 into both the From
and To fields.

4 Select the Begin New Section option in the Numbering portion
of the menu.

5 Select A, B,C, ... from the Style pull-down menu.
6 Type 3 in the Start field.

7 Click OK.

Page Mumbering Ed |

— Page Range
Al

{* Pages from: |1 tar |'| of 93

— Humbering

% Eegin new section
Style: |4, B.C. .. =]

Frefis:

Start: |3

™ Merge with previous section

Sample: C,0E, ..

aF, Cancel
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The inside front cover of your book may be blank, but the
Acrobat eBook Reader still needs it to display your eBook prop-
erly. To follow the page numbering convention recommended
for the front cover, one way to number the inside front cover

is to label it with a lowercase c. To renumber the inside front
cover with a lowercase ¢ using Acrobat:

Choose Number Pages from the Thumbnail palette pop-up
menu.

Select the Pages From: To: option and type 1 into both the
From and To fields.

Select the Begin New Section option.
Select a, b, ¢, ... from the Style pull-down menu.
Type 3 in the Start field.

Click OK.

Page Mumbering I

— Page Range
Al
¢ Pages from; |1 tax |'| of 92 (93]

— Mumbering

&% Begin new section

Shyle: Ia, b.c... j

Prefix: I

Start: |3

" Merge with previous sechion

Sample: o.d e, ..

] Cancel
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Front matter is traditionally numbered with lowercase Roman
numerals. To renumber the front matter with lowercase Roman
numerals using Acrobat:

Choose Number Pages from the Thumbnail palette pop-up menu.

Select the Pages From: To: option. Type 1 in the From field,
and type the page number of the last page of front matter in
the To field.

Select the Begin New Section option.
Select i, ii, iii, ... from the Style pull-down menu.

In the Start field, type the number that the book’s front matter
begins with, even if the page number is not actually visible.
(The page number could be i or iii—it will always be an odd
number.)

Click OK.

Page Mumbering |

— Page Range
Al
¢ Pages from: |'| bax IE of 91 (93]

— Mumbering
% Begin hew section

Style: i, i ... =]

Frefis: I

Stat: |3

™ Merge with previous section

Sample: i, v, v

] Cancel
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Now that you’ve renumbered the front cover, inside front cover,
and front matter, you're ready to renumber the body pages.
Body pages are traditionally numbered with Arabic numerals,
beginning with 1. To renumber the body pages with Arabic
numerals using Acrobat:

Choose Number Pages from the Thumbnail palette pop-up
menu.

Select the Pages From: To: option. Type 1 in the From field, and
type the page number of the last body page in the To field.

Select the Begin New Section option.

Select 1,2, 3, ... from the Style pull-down menu.
Type 1 in the Start field.

Click OK.

Page Humbering |

— FPage Range
Al
& Pages from: |'| tan IEE of 85(33]

— Mumbering
f* Begin new section

Style: [1.2.3, =

Frefis: I

Stat: I'I

" Merge with previous section

Sample: 1.2, 3, .

] Cancel
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10

Linking the table of contents

If the eBook has a table of contents, you may want each entry
in the contents to link to the page referenced. When a reader
clicks the link, the Acrobat eBook Reader automatically jumps
to the linked page.

The application that created the PDF file may have created links
for the table of contents. If it did not, here is how you can create
links for the table of contents using Acrobat:

Navigate to the table of contents in the eBook.

Select the Link tool.

Drag the mouse to create a link rectangle around an entry.
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In the Create Link dialog box, choose Invisible Rectangle from
the Appearance Type pull-down menu.

Select Invert from the Highlight pull-down menu.

Select Go to View from the Action Type pull-down menu.
Select Fit in Window from the Magnification pull-down menu.
Navigate to the page you want to link to.

Click Set Link.

Return to the table of contents and repeat this process for the
remaining entries.
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Uploading your eBook to the Adobe Content Server

You can now upload your Adobe PDF file eBook to the Adobe
Content Server for packaging and distribution. Using the Adobe
Content Server, you can specify the permissions, such as printing
and copying, that accompany the eBook. You can also encrypt the
eBook and make it available for distribution and sale. For more
information, visit www.adobe.com/products/contentserver.
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With Adobe Content Server technology, you can perform the
following operations to secure your Adobe PDF eBook content:

Encrypt Adobe PDF files. When you encrypt an Adobe PDF
eBook file using Adobe Content Server, customers are restricted
from viewing your document until they purchase a license.

Set Acrobat security settings. Adobe Content Server lets you
restrict viewer access to Adobe PDF capabilities such as print-
ing, modifying, and selecting text and pictures.

Embed a URL. If a customer shares your encrypted Adobe
PDF eBook file with others who have not obtained their own
licenses, they will be directed back to the seller’s Web site so
that they can purchase a license to view your file.

Together, Adobe Content Server and Acrobat eBook Reader
software give publishers, distributors, retailers, and consumers
the ability to securely exchange electronic content. More than
165 million copies of Acrobat Reader have been distributed
worldwide, making Adobe PDF the ideal format for delivering
your eBook content.
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ADOBE ePAPER® SOLUTIONS

Leading enterprises around the world are leveraging the Web to
realize efficiencies and drive new e-business models. Many of these
new models revolve around electronic documents, which enable
collaborative work processes, streamline distribution, and provide
unprecedented interactivity. Still, paper has not gone away. To suc-
ceed in today’s Web-driven environment, businesses must learn
how to integrate paper-based information with the speed, flex-
ibility, and accessibility of electronic document workflows.

Adobe ePaper Solutions comprise technologies and services—
including Adobe Acrobat and Adobe PDF—that form a bridge
between paper and digital information. By helping companies
create, capture, transmit, archive, access, and reproduce infor-
mation electronically, these Adobe technologies and services
ensure that information can benefit every corporate intranet,
extranet, and Internet business process. Used in a variety of
ways across the enterprise, Adobe ePaper Solutions provide a
natural complement to paper and an excellent foundation for
e-business practices.

For more information about Adobe ePaper Solutions, please
visit www.adobe.com/epaper.
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THIRD-PARTY TOOLS

Hundreds of third-party solutions built for Adobe Acrobat are
available to help you get the most out of Adobe Acrobat soft-
ware. With third-party plug-ins, you can take advantage of the
powerful extensibility of Adobe PDFE.

Compose 4.0

Compose, from Ambia Corporation, is a comprehensive set of
22 publishing tools for Adobe Acrobat software that streamlines
your document production tasks. Batch process multiple PDF
files from one central dialog box. Automatically create hypertext
links in your existing table of contents and index pages. Build
tables of contents or indexes for individual documents, or
create a master table of contents for your multidocument pub-
lishing applications. Even add custom headers and footers to
your Adobe PDF documents. Compose is available for Microsoft
Windows. For more information, visit www.ambia.com.

Compose Document Conversion Server

Ambia Corporation’s Compose Document Conversion Server
(DCS) converts and stores up to 500,000 pages in PDF that

can be searched quickly and easily. For more information, visit
www.ambia.com.

Enfocus PitStop 4.0

Enfocus PitStop 4.0 adds powerful, seamlessly integrated, and
easy-to-use preflight, editing, and correction capabilities to
Adobe Acrobat. Preflight your PDF document within PitStop,

and this tool will guide you through automatic correction and
interactive editing. Visit www.enfocus.com for more information.
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ISI ToolBox

ISI ToolBox is a suite of plug-ins that allows you to

create hypertext links and bookmarks and copy text, tables,
and graphics from PDF files. For more information, visit
www.imagesolutions.com.

Quite a Box of Tricks

This easy-to-use toolkit helps you solve your PDF formatting
problems. Convert CMYK or grayscale, thicken hairlines, shrink
files for proofing by subsampling or performing extra compres-
sion, change all text to black, and do much more. The software
is fully compatible with Acrobat 4.0 for Macintosh or Windows.
For more information, visit www.quite.com.

Sonar Bookends Activate

Sonar Bookends Activate, from Virginia Systems, is a plug-in
for Adobe Acrobat that can dynamically create hypertext links
for page numbers in an index, page numbers in a table of con-

tents, URLs and e-mail addresses, and figure and table references.

Using Sonar Bookends Activate, the time-consuming work of
creating hyperlinks for a book takes less than one minute. For
information and a free demo, visit www.virginiasystems.com.

These are only some of the third-party tools you can use to
customize and enhance your Adobe PDF documents. To find out
what other people are doing with Acrobat and Adobe PDE, visit
www.PDFzone.com.
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WORKING WITH ROTATED PAGES

Acrobat Distiller automatically recognizes the rotation of pages
in a file based on the predominant text orientation, and rotates
them appropriately in the resulting Adobe PDF file. Sometimes
this rotation is done incorrectly depending on the information
in the PostScript file. If you run into this problem, you have
two options: You can manually rotate pages using Acrobat, or
you can turn off the automatic rotation of pages in Distiller

as follows:

In a text editor (such as Wordpad in Windows), open your
.joboptions file (found at C:\Program Files\Adobe\Acrobat 4.0\
Distillr\Settings\*.joboptions or similar).

Change the /AutoRotatePages parameter to /None.

Save the file and then close it.

The next time Distiller is launched, the new setting will be used.

Note that the eBookOptimized job option file available at
www.adobe.com already has the /AutoRotatePages parameter

set to /None. If you downloaded the eBookOptimized job option

from the Adobe Web site, you don’t need to edit the .joboptions
file. If you created your own eBookOptimized job option, you
will need to edit the .joboptions file manually if you are having
trouble with page rotations in Acrobat.
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WORKING WITH VECTOR GRAPHICS

Vector graphics are made up of a series of lines and mathemati-
cal instructions (“draw a line from here to there” or “draw

a circle with this center and radius”). This means that their
resolution when viewed or printed will match the output device
instead of being a fixed resolution like raster images. This is
one of the strengths of Adobe PDF—it can store and use vector
graphics for printing and viewing, thus maintaining the highest
quality for illustrations.

In most cases, these drawing commands will consume less
space in the Adobe PDF file and will appear more quickly on-
screen than their raster counterparts. In some rare instances,
complex illustrations may actually be larger than a raster image
and appear slowly. Sometimes this can happen when complex
graphics are described in PostScript using programmatic loops
(such as, for i=1 to 5, draw line). In the equivalent PDF file, this
statement gets flattened into five separate commands. For large
loops, this can mean a very large description in Adobe PDE.

In these rare cases, it may make sense to rasterize the vector
graphics. Fortunately, you can convert vector files to bitmap
format using graphics programs such as Adobe Illustrator® and
Adobe Photoshop® (using their Save As or Export feature) or by
using any of several graphics transformation utilities, such as
Image Solutions’ ISICopy (see www.imagesolutions.com).
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To convert vector graphics in Adobe PDF files to bitmaps using
Adobe Illustrator:

In Illustrator 8.0, choose File > Open.

Locate and select the Adobe PDF file you want to open.

Select the page that contains the vector graphics and click OK.

With the Selection Tool, select the vector graphic you want to
convert.

Select the following options:

Color Model: RGB

Resolution: Medium/150 dpi

Click OK.

Choose File > Save.

Select the appropriate Adobe PDF file options and click OK.

The PDF file is then updated with the bitmapped graphics.
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WORKING WITH BLENDS AND GRADIENTS

If you’re working with an application that doesn’t support
PostScript Level 3, you may find idiom recognition, a feature
supported by Acrobat 4.0, useful. Idiom recognition enables the
conversion of blends and gradients from authoring applica-
tions that support only PostScript Level 2—such as older ver-
sions of Adobe Illustrator, Macromedia FreeHand, QuarkXPress,
and CorelDRAW—into PostScript 3" smooth shades. Acrobat
Distiller 4.0 turns off this option by default, but you can re-
enable it if you select Acrobat 4.0 compatibility in the General
panel and if you change the idiom recognition parameter from
false to true as follows:

In a text editor (such as Wordpad in Windows), open
Example.ps (found at C:\Program Files\Adobe\Acrobat
4.0\Distillr\Startup\Example.ps

or similar).

Find the IdiomRecognition definition and change it to read:
<</IdiomRecognition true>> setuserparams

Save the file and close it.

The next time Distiller is launched, the new setting will auto-
matically be used.

Note: Once smooth shades have been defined in the Adobe PDF
file, they may not print with the highest quality to PostScript
Level 2 or earlier devices. If you need high-quality printing to
non-PostScript 3 devices, you should not enable idiom recogni-
tion. If your files are targeted for online use or will be printed
to PostScript 3 devices, then it is beneficial to enable idiom
recognition.
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WORKING WITH EPS FILES

Encapsulated PostScript (EPS) is a graphic file format. An EPS
file is not designed for printing; it is usually incorporated in

a page design and then printed. Acrobat Distiller can convert
EPS files to Adobe PDF files, but unlike PostScript files, EPS files
do not have a defined page size and may not include required
fonts. The default page size and resolution in the Distiller job
options compensate for the lack of a defined page size and
missing fonts in EPS files.

Distiller gains access to font information in two ways:

The font is included in the PostScript file that Distiller is
converting.

The font is available in a monitored font location.
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If you get font errors when trying to convert an EPS file created
in any application other than QuarkXPress (version 4.0 or later)
to a PDF file, you probably did not embed the fonts in the EPS
file when it was saved or you distilled the file on a different
machine than the one used to create the original EPS. To elimi-
nate font errors in Adobe PDF files, either distill the files on

the same computer as the one used to create the EPS files

(with all the fonts available) or embed fonts in EPS files when
saving the EPS files from the original application. In Adobe
[lustrator, check Include Document Fonts when creating an
EPS file. If a particular font is unavailable, Distiller will substi-
tute it with Courier.

Depending on the operating system, Distiller will monitor font
folders and use the fonts in those folders to convert PostScript
files with unembedded fonts. If you need Distiller to monitor
font folders other than the default folders, you can add those
font locations in Distiller.
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GENERAL SETTINGS
Compatibility

The General job options allow you to specify the version of

Acrobat for file compatibility and other file and device settings,
including resolution and optimization.

You can create Adobe PDF documents that are compatible with
Acrobat 3.0 or Acrobat 4.0. However, if your files contain any of
the following elements, you should make your files Acrobat 4.0
compatible, or these elements will be lost:

Smooth shading (converted to images in Acrobat 3.0)

Use of sSRGB and DeviceN color (CalRGB supported in Acrobat 3.0)

Masked images

Page sizes larger than 45 inches (Acrobat 4.0 supports pages up
to 200 inches)

Documents larger than 32,768 pages
Embedded double-byte fonts

Searchable TrueType fonts

9 XIdN3ddVv
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Ensure the ASCII Format option is not selected. This option is
useful if you want to open the file in a text editor to view its
contents, but it produces larger files and should be avoided for
PDF documents being distributed electronically.

Be sure to select the Optimize PDF option. This option reduces
the Adobe PDF document size. To optimize a file, Acrobat removes
repeated background text, line art, and images, replacing them
with pointers to the first occurrences of those objects, and then
restructures the file to prepare for page-at-a-time downloading
from Web servers.

Generate Thumbnails creates a thumbnail preview for each
page in the Adobe PDF document. You should consider whether
you want to include thumbnails in your PDF document because
they will increase the file size. You should also consider the
environment in which the document will be viewed. For exam-
ple, some dedicated eBook reading devices do not give users
the option of viewing thumbnails.
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Resolution

The resolution setting is sometimes used by PostScript Level 2
programs when generating blends and gradients. (Distiller does
not directly use the resolution setting to make decisions about
how to create an Adobe PDF file.) You can enter a value from 72
to 4,000. However, note that a low-resolution setting can cause
banding in gradients and can slightly change the positioning

of objects. Generally, you should set resolution to 600 dpi and
experiment if you do not get desirable results.

Binding

Binding specifies whether to display a PDF document with left-
side or right-side binding. This affects the display of pages in
the Facing Page—Continuous layout and the display of thumb-
nails side by side. Some Asian languages use right-side binding.
In all other cases, the default value Left should be selected.
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COMPRESSION SETTINGS

To make bitmapped images small enough for online distribu-
tion, you must compress Adobe PDF documents to consume the
least amount of disk space. For continuous-tone images such

as photographs, JPEG Medium compression saves a lot of space
without compromising quality.

You may want to apply different compression settings to your
Adobe PDF documents and then compare the resulting image
quality and file size. Use Distiller to convert two or three
versions of a document to Adobe PDE, each with a different
compression setting, and save each version as a separate file.
Then open the files in Acrobat and compare them, zooming in
at 400 percent for a close view of the images. Compare their file
sizes as well. If it is difficult to detect any degradation in images
in a document with default compression, higher compression
settings may not be worth the increase in file size.

91

9 XIdN3ddVv



Color and grayscale images

The JPEG compression method is suitable for grayscale or color
images such as continuous-tone photographs that contain more
detail than can be reproduced on-screen or in print. JPEG is
lossy, which means that it removes image data and may reduce
image quality, but it attempts to reduce file size with the mini-
mum loss of information. Because JPEG eliminates data, it can
achieve much smaller file sizes than Zip compression.

Acrobat provides five JPEG options, ranging from Maximum
quality (the least compression and the smallest loss of data) to
Minimum quality (the most compression and the greatest loss
of data). The loss of detail that results from the Maximum and
High quality settings are so slight that most people cannot tell
an image has been compressed; at Minimum and Low, however,
the image may become blocky and acquire a mosaic look. The
Medium quality setting usually strikes the best balance in creat-
ing a compact file while still maintaining enough information to
produce high-quality images. You may want to experiment with
different settings as described above to obtain optimal results.

The Zip/LZW 8-bit and 4-bit options in Distiller are actually
combinations of two techniques. They perform a potentially
lossy reduction of the color depth of an image to 8 or 4 bits
respectively per component (for example, 4 bit means 4-bit gray,
12-bit RGB, and 16-bit CMYK), and then perform a lossless Zip or
LZW compression. The 8-bit color depth reduction is lossy only if
you have a PostScript Level 2 file with 12-bit color components.
The 4-bit color depth reduction is lossy only if you have 12- or
8-bit components.
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In Distiller, downsampling an image or converting color space
from RGB to CMYK or vice versa can trigger an increase in
color depth. (For example, downsampling a black-and-white
image can produce an anti-aliased gray image). This happens
before any color depth reduction.

The choice between Zip/LZW and JPEG for the Automatic com-
pression option is complex. The goal is to select an appropriate
compression technique for each image. JPEG should be used if
the image is downsampled by more than 2:1 or if the average

and standard deviation of the differences between adjacent pixels

are less than some empirical threshold (indicating smooth color
transitions). If you don’t like the Automatic choice, use Manual.

Distiller will not compress an indexed-color image or one with
fewer than 256 distinct color values as a JPEG; it will use
Zip/LZW instead. For files being distributed electronically, you
should choose the Automatic setting with Medium quality.
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Monochrome images

The International Coordinating Committee for Telephony and
Telegraphy (CCITT) compression method is appropriate for black-
and-white images made by paint programs and any images
scanned with an image depth of 1 bit. CCITT is a lossless method.
Acrobat provides the CCITT Group 3 and Group 4 compression
options. CCITT Group 4 is a general-purpose method that produces
good compression for most types of monochrome images. CCITT
Group 3, used by most fax machines, compresses monochrome
bitmaps one row at a time.

Run Length is a lossless compression option that produces the

best results for images that contain large areas of solid white
or black.

Adobe recommends using a default compression setting of
CCITT Group 4. This setting produces the smallest file sizes for
most monochrome images.

All text and line art is compressed using the ZIP compression
method, which is lossless. You should always compress text and
line art.
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Resampling

Resampling refers to changing the pixel dimensions (and therefore,
file size) of an image. When you downsample (or decrease the
number of pixels), information is deleted from the image. When
you resample, new pixel information can be added based on color
values of existing pixels. There are several types of sampling:

Average downsampling averages the pixels in a sample area
and replaces the entire area with the average pixel color at the
specified resolution.

Bicubic downsampling uses a weighted average to determine
pixel color and usually yields better results than the simple aver-
aging method of downsampling. Bicubic is the slowest but most
precise method, resulting in the smoothest tonal gradations.

Subsampling chooses a pixel in the center of the sample area
and replaces the entire area with that pixel at the specified
resolution. Subsampling significantly reduces the conversion
time compared with downsampling but results in images that
are not as smooth or continuous. Acrobat Distiller 3.0 supports
subsampling only.

For documents you intend to distribute electronically, bicubic
downsampling at 150 dpi is recommended to produce the high-
est quality files for viewing on-screen. You may want to con-
sider increasing this resolution to 200 dpi for viewing on 96-
dpi monitors if the additional file size is acceptable. If these
settings do not produce desirable results, you may want to test
other settings.
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FONT SETTINGS

It is important to the integrity of your documents to maintain the
fonts you chose during authoring. Acrobat Distiller can embed
Roman Type 1 and TrueType fonts in an Adobe PDF document
to prevent font substitution when readers don’t have the right
fonts installed on their system. For each font embedded, Distiller
can embed the subset of characters used in the file. Type 1

and TrueType fonts can be embedded if they are included in

the PostScript file or are available in one of the font locations
Distiller monitors. By selecting the Embed All Fonts in Distiller
option, you can ensure readers view your documents the way
you intended. And to keep your Adobe PDF file size small,

you can set the Subset All Embedded Fonts Below option to

100 percent so that Distiller embeds only those characters

used in the document.
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Is embedding fonts illegal?

Embedding certain typefaces in Adobe PDF documents is legal,
but readers cannot use those fonts in their own documents.

In addition, readers may not edit documents with embedded
typefaces unless those typefaces are licensed to and installed
on the computer performing the editing. Typefaces in the
Adobe Type Library that were created by Adobe, Linotype, ITC,
Monotype, Agfa, and Fundicion Tipografica Neufville may be
embedded in Adobe PDF documents for viewing and printing
the document. Fonts from other companies may or may not

be approved for embedding in Adobe PDF files. Check the
end-user license agreement included with your font package
or contact the company that licensed you their typefaces to
determine if embedding is legal. TrueType font vendors embed
a special flag set in their fonts that either enables or disables
font embedding. If a TrueType font cannot be embedded, then
it will not show up in the Embedding list in Distiller Job
Options > Fonts and will not be embedded by Distiller.
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COLOR SETTINGS

The Color panel lets you specify how Distiller uses ICC profiles
(“tags”) and whether it converts colors when distilling files.
The settings control which color spaces are assumed when

the resulting Adobe PDF documents are exchanged between
different applications and output devices. When you select the
Convert All Colors To sRGB/CalRGB option, Distiller calibrates
color in the file, making the color device-independent.

With Acrobat 4.0 compatibility selected in the General dialog
box, CMYK and RGB images are converted to sRGB. With
Acrobat 3.0 compatibility selected, CMYK and RGB images are
converted to calibrated RGB (CalRGB).

Because RGB is the native color space used on monitors, using
RGB images in your file means that no color conversion is
necessary during display, which enables faster online viewing.
Therefore, converting colors to RGB is ideal for documents that
will be viewed on-screen.

It’s a good idea to specify SRGB IEC61966-2.1 for your RGB
images because it is becoming an industry standard and is
recognized by many output devices. For CMYK, the recom-
mended setting is Adobe CMYK, which is the default setting.
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ADVANCED SETTINGS

The Advanced job options specify DSC comments to keep in

an Adobe PDF document, define a default page size, and set
other options that affect the conversion from PostScript. In a
PostScript file, DSC comments contain information about the
file (such as the originating application, the creation date, and
the page orientation), which can be useful when your document
is being printed.

The default page size is used if a PostScript file does not specify
a page size. Typically, PostScript files include this information,
but EPS files do not—they provide a bounding box size but

not a page size. For files you intend to distribute electronically,
selecting the Allow PostScript file to Override Job Options,
Preserve Level 2 copypage Semantics, Process DSC Comments,
and Resize Page and Center Artwork for EPS files options is
recommended.

For more detailed information on the Advanced Settings in
Acrobat Distiller, visit www.adobe.com/products/acrdis.
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